Results 1 to 4 of 4
  1. #1
    New Milletian
    Join Date
    Apr 2012
    Posts
    3

    Fail to run Mabinogi - I'm sorry, what?

    This has only happened to me for the last day or so. Whenever I try to use the launcher for Mabinogi, it says, as the thread name implies, "Fail to run Mabinogi". I already know of a bandage fix (reinstall mabi and re-update), but it's tedious to do every time. Checking into my Mabi files, I see that I can't find the client -anywhere-. I go to the appropriate folders, but I don't see the application file (or any of the multitudes of other files that I have no idea what they do, but seem relevant to the game :F)

    Could someone possibly help me? My computer has been able to run the game before just fine, and this only started happening after I had force-quit mabi on a rebirth cycle due to picking a wrong option.

    Thanks.

  2. #2
    New Milletian
    Join Date
    Apr 2012
    Posts
    3
    Never mind the whole 'cannot find the applications' tidbit. I found that out. The 'Fail to run Mabinogi' error is still there, though.

  3. #3
    *headdesk* Kadalyn's Avatar
    Join Date
    Oct 2010
    Location
    Oregon
    Posts
    1,584
    When does it say that? After you click Game Start? Or before the launcher opens? If it's the latter you could bypass the launcher. If it's the former, I'm not sure. You could try bypassing anyway. As I recall, it usually says that to me when I click Game Start, but I typically bypass (run from Steam) and don't receive that error.

    I think I fixed it by running as admin once and it said "Compatibility mode has been disabled. Please restart the application." then it worked? I'm not exactly sure though. Nonetheless, if it ever worked, it seems to break itself regularly. :T (Also note, compatibility mode was never even enabled.)
    Alexina - Kadalyn - Compress Mage (ice/healing) - Master Apothecary
    Mari - Mufflyn - Newbie Rogue
    tumblr

  4. #4
    New Milletian
    Join Date
    Apr 2012
    Posts
    3
    Yeah, I had actually decided to have some initiative and google the problem. Running as admin fixed the problem (It happened due to 'Game start'). Sorry if I took up anyone's time for this. ._.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •